|
Bookmark and Share

Friday, October 30, 2009

CCNP COMPOSITE EXAM SIMULATIONS

SIM 1: Spanning Tree

-Switch should not participate in VTP
-Switch should forward VTP advertisement that are received on trunk ports
-All non-trunking interfaces (f0/1-f0/24) should immediately to the forwarding state of the Spanning tree.
-Config all Fast Ethernet port such as they are nontrunking.

*But dont enter 'vtp mode transparent' command at begining of configuration. if you do that you will not be able to add vlan 10 to the switch. vlan 10 is not existing in the switch and it needs to be created, it will create automatically if you follow the pass4sure answer. In transparent mode vlan creation is not possible. So, do every configuration and the last moment change the vtp mode to transparent.

Switch#conf t
Switch(config)#interface range fa0/1 - 24

Switch(config-if-range)#switchport mode access (Brings the interfaces into access mode)
Switch(config-if-range)#spanning-tree portfast (Enables the PortFast on interface.)

_The fastEthernet interfaces 0/12 through 0/24 should be placed in VLAN 20

Switch(config)#interface range fa0/12 - 24
Switch(config-if-range)#switchport access vlan 20 (Makes the members of vlan 20)
Switch(config-if-range)#exit
Switch(config)#vtp mode transparent
Switch(config)#exit
Switch#copy run start

Spanning tree PortFast is a Catalyst feature that causes a switch or trunk port to enter the spanning tree Forwarding state immediately, bypassing the Listening and Learning states. IOS-based switches only use PortFast on access ports connected to end stations. When a device is connected to a port, the port normally enters the spanning tree Listening state. When the Forward Delay timer expires, the port enters the Learning state. When the Forward Delay timer expires a second time, the port is transitioned to the Forwarding or Blocking state. When PortFast is enabled on a switch or trunk port, the port is immediately transitioned to the Forwarding state. As soon as the switch detects the link, the port is transitioned to the Forwarding state (less than 2 seconds after the cable is plugged in).

SIM 2 : VTP

These are your specific tasks:

1. Configure the VTP information with the distribution layer switch as the VTP server

DLSwitch#conf t
DLSwitch(config)#vtp mode server
DLSwitch(config)#vtp domain CISCO

2. Configure VLANs on the distribution layer switch

DLSwitch(config)#vlan 20
DLSwitch(config)#vlan 21

3.Configure Ip address for Vlans :

DLSwitch(config)#int vlan 20
DLSwitch(if-config)#ip add 172.16.200.1 255.255.255.0
DLSwitch(if-config)#no shut
DLSwitch(if-config)#int vlan 21
DLSwitch(if-config)#ip add 172.16.39.1 255.255.255.0
DLSwitch(if-config)#no shut
DLSwitch(if-config)#exit

4. Configure inter-VLAN routing on the distribution layer switch

DLSwitch#ip routing
DLSwitch#copy run start

5. Configure the VTP information with the access layer switch as a VTP client

ALSwitch#conf t
ALSwitch(config)#vtp mode client
ALSwitch(config)#vtp domain CISCO
ALSwitch(config)#exit
ALSwitch#copy run start

SIM 3: EIGRP - ISIS

- Seed metric for IS-IS must be set to 15. Redistribute EIGPR routes into IS-IS as Level-1 routes.

Cordon# conf t
Cordon(config)# router isis
Cordon(config-router)# redistribute eigrp 100 level-1 metric 15

- Seed metric for EIGRP must have the following characteristics: Bandwidth=256 Kbps; Delay=4 ms; Reliability=255; Load=1; MTU=1500. Only redistribute Level-1 IS-IS routes into EIGRP.
+ 1 milisecond(ms) = 1000 microsecond
+ 1 second(s) = 1000,000 microsecond
+ Delay = microsecond /10
=> 4 (ms) = 4000 / 10 = 400

Cordon(config)# router eigrp 100
Cordon(config-router)# redistribute isis level-1 metric 256 400 255 1 1500
Cordon(config-router)# redistribute connected
Cordon# copy run start

- Enter "redistribute connected" command because address of ISIS is NET address, NOT network address. When we redistribute, we need "redistribute connected" command. ISIS just redistributed routes that have " i " word at header. Example:

Condon# sh ip route
C 192.168.74.4.0 ( C is connected, NOT " i ")

So, 192.168.74.0 network will NOT redistributed to Trebuchet router if you do NOT enter "redistribute connected" command.

SIM 4 : OSPF

The current situation is such as Area 0 and Area 2 have been configured correctly as follows:

-the S0/1 interface of Atlanta is in Area 0.
-The S0/0 interface of StLouis is in Area 0.
-The loopback address of Atlanta is in Area2.

Your boss at the Seattle, has asked you to Area 1 as follows:

-the S0/0 interface of Seattle should be in Area 1
-the S0/1 interface of StLouis should be in Area 1
-no other interfaces should be in Area 1
-no external routes or inter-area, with the exception of the default route, should be receive by Area 1. As a final advice Seattle tells you to make sure that you use the appropriate OSPF mask.

Seattle# conf t
Seattle(config)# router ospf 1
Seattle(config-router)# network 192.168.8.4 0.0.0.3 area 1
Seattle(config-router)# area 1 stub (This command is configured on each router in the stub location)
Seattle(config-router)# end
Seattle# copy run start

StLouis# conf t
StLouis(config)# router ospf 1
StLouis(config-router)# network 192.168.8.4 0.0.0.3 area 1
StLouis(config-router)# area 1 stub no-summary
(The no-summary keyword creates a totally stubby area)
StLouis(config-router)# end
StLouis# copy run start

- Stub area -A stub area is an area that does not accept information about routes external to the autonomous system, the OSPF internetwork, such as routes from non-OSPF sources. If routers need to reach networks outside the autonomous system, they use a default route. A default route is noted as 0.0.0.0/0.
- Totally stubby area - A totally stubby area is an area that does not accept external autonomous system (AS) routes and summary routes from other areas internal to the autonomous system. Instead, if the router needs to send a packet to a network external to the area, it sends it using a 0.0.0.0/0 default route. Totally stubby areas are a Cisco proprietary feature.

No comments:

Post a Comment

Freelance Jobs